跳到主要内容

浏览器/设备不兼容

如果您正在访问本文,则可能遇到浏览器或设备错误,当您使用的浏览器不支持我们正在使用的技术或您的设备太旧而无法使用时,就会发生这种情况。

 

在继续阅读本文之前,请确保您没有使用以下任何技术,因为该平台目前不支持它们:

  • 任何使用 IOS 16.3 或更低版本的 Apple 移动设备

  • 任何品牌的旧移动设备

  • Safari 16.3 或更低版本

  • IE浏览器

  • 无法支持其他较旧的浏览器

 

遇到此类错误时,您要尝试的第一件事是使用其他浏览器重试,我们建议您使用 Google Chrome 或任何 Chromium 浏览器,因为这些浏览器是最优化的。

以下是我们推荐的浏览器列表:

  • Google Chrome(最适合移动设备)

  • 火狐浏览器(V.108 及更高版本)

  • Microsoft Edge(V.89 及更高版本)

  • 铬(V.89 及更高版本)

  • 歌剧(V.75 及更高版本)

  • 维瓦尔第

  • 勇敢的

  • Safari 16.4 或更高版本(Apple 移动设备为 IOS 16.4 或更高版本)

 

如果仍然不起作用,请尝试更新您的浏览器。

 

最后,您最不想检查的是 WebGL2,要了解有关它的更多信息,请访问 WebGL2 专用文章,您将在 connex 文章的屏幕右侧找到它

 

注意

Apple 用户请注意,如果您想使用 Safari,则只有 15.0 以上的版本才可以使用。您还必须手动激活 WebGL2,为此,请按照 WebGL 2.0 文章中的教程进行操作,您可以在 connex 文章中找到它。

 

如有任何问题或困难,请随时联系平台团队。