Ir para o conteúdo principal

Incompatibilidades entre Navegador/Dispositivo

Se você está visitando este artigo, é possível que tenha encontrado um erro de navegador ou dispositivo, isso ocorre quando o navegador que você está usando não suporta as tecnologias que usamos ou quando seu dispositivo é muito antigo para ser utilizado.

Antes de continuar com este artigo, certifique-se de que não está utilizando nenhuma das seguintes tecnologias, pois atualmente elas não são suportadas pela plataforma:

  • Qualquer dispositivo móvel Apple usando iOS 16.3 ou anterior
  • Dispositivos móveis mais antigos de qualquer marca
  • Safari 16.3 ou anterior
  • Internet Explorer
  • Outro navegador mais antigo que não pôde ser suportado

A primeira coisa que você vai querer tentar ao receber esse tipo de erro é tentar com outro navegador, recomendamos usar o Google Chrome ou qualquer navegador baseado no Chromium, pois são os mais otimizados do mercado.

Aqui está a lista dos navegadores que recomendamos:

  • Google Chrome (V.89 e superior, melhor para dispositivos móveis)
  • Mozilla Firefox (V.108 e superior)
  • Microsoft Edge (V.89 e superior)
  • Chromium (V.89 e superior)
  • Opera (V.75 e superior)
  • Vivaldi
  • Brave
  • Safari 16.4 ou superior (iOS 16.4 ou superior para dispositivos móveis Apple)

Se isso ainda não funcionar, tente atualizar seu navegador.

Por fim, a última coisa que você vai querer verificar é o WebGL2, para mais informações, visite o artigo dedicado ao WebGL2, você o encontrará à direita da sua tela nos artigos relacionados.

atenção

Usuários da Apple, saibam que se desejarem usar o Safari, apenas as versões 15.0 ou superiores funcionarão. Vocês também terão que ativar manualmente o WebGL2, para fazer isso, sigam os tutoriais no artigo WebGL 2.0, que podem ser encontrados nos artigos relacionados.

Em caso de problemas ou dificuldades, não hesite em contatar a equipe da plataforma.