Zum Hauptinhalt springen

Browser-/Geräte-Inkompatibilitäten

Wenn Sie diesen Artikel besuchen, ist es möglich, dass Sie auf einen Browser- oder Gerätefehler gestoßen sind. Dies tritt auf, wenn der von Ihnen verwendete Browser die von uns verwendeten Technologien nicht unterstützt oder Ihr Gerät zu alt ist, um verwendet zu werden.

 

Bevor Sie mit diesem Artikel fortfahren, stellen Sie sicher, dass Sie keine der folgenden Technologien verwenden, da diese derzeit von der Plattform nicht unterstützt werden:

  • Jedes Apple-Mobilgerät mit IOS 16.3 oder niedriger

  • Ältere Mobilgeräte jeder Marke

  • Safari 16.3 oder niedriger

  • Internet Explorer

  • Andere ältere Browser konnten nicht unterstützt werden

 

Das Erste, was Sie versuchen sollten, wenn Sie diese Art von Fehler erhalten, ist ein erneuter Versuch mit einem anderen Browser. Wir empfehlen Ihnen, Google Chrome oder einen anderen Chromium-Browser zu verwenden, da diese die am besten optimierten auf dem Markt sind.

Hier ist die Liste der von uns empfohlenen Browser:

  • Google Chrome (V.89 und höher, am besten für mobile Geräte)

  • Mozilla Firefox (V.108 und höher)

  • Microsoft Edge (V.89 und höher)

  • Chromium (V.89 und höher)

  • Opera (V.75 und höher)

  • Vivaldi

  • Brave

  • Safari 16.4 oder höher (IOS 16.4 oder höher für Apple-Mobilgeräte)

 

Wenn es immer noch nicht funktioniert, versuchen Sie, Ihren Browser zu aktualisieren.

 

Das Letzte, was Sie überprüfen möchten, ist WebGL2. Um mehr darüber zu erfahren, besuchen Sie den speziellen WebGL2-Artikel, den Sie rechts auf Ihrem Bildschirm in den Connex-Artikeln finden

 

warning

Apple-Benutzer, bitte beachten Sie, dass, wenn Sie Safari verwenden möchten, nur Versionen höher oder gleich 15.0 funktionieren. Sie müssen WebGL2 auch manuell aktivieren, folgen Sie dazu den Tutorials im WebGL 2.0-Artikel, die Sie in den Connex-Artikeln finden.

 

Bei Problemen oder Schwierigkeiten wenden Sie sich bitte an das Team der Plattform.